Back to overview
Resolved

Service Update

Jun 25, 2026 at 3:09am UTC  –  Jun 25, 2026 at 5:09am UTC
Affected services
API Health

Resolved
Jun 25, 2026 at 5:09am UTC

Maintenance ended

Created
Jun 25, 2026 at 3:09am UTC

Deploying new version of the application